Rebby (rebmastu) wrote in blizzardwow,
Rebby
rebmastu
blizzardwow

noob having problems at login

Not sure if this kind of thing is allowed here, but I'm at my wits end. I was hoping some of you could help me out with this really wierd problem I had after I installed WoW and patched for the first time. (Yeah, that means I haven't even started playing yet, so I'm a noob in the strongest sense.) It's a bit of an involved story, so help you guys could give me would be appreciated.

I installed WoW a few days ago, but I wasn't able to start it up because I apparently didn't have DirectX 9.0 installed. No big there; tracked it down, installed it, and all went well. I managed to start up the main client with no problems to speak of, logged in without a hitch, and restarted the client to patch, which is where I started having problems.

Once the client finished patching, I restarted like it asked, but now I have some really strange glitch that's been going on every 1/10th of a second or so, where the screen almost seems to split in half and gets some sort of kalaiedascope effect before going back to the normal screen. Best as I can tell, it has something to do with the fire animation in the background, but other than that I have no idea what's going on. Anybody have any advice to offer to a n00b?
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your IP address will be recorded 

  • 6 comments